Home » Infrastructure » Unix » Error when running runInstaller (Solaris)
Error when running runInstaller [message #353350] Mon, 13 October 2008 08:32 Go to next message
Messages: 2
Registered: October 2008
Junior Member

I get this error message when I want to start the oracle installation:

./runInstaller: line 1: man/man3xcurses/scrollok.3xcurses: Datei oder Verzeichni s nicht gefunden
./runInstaller: line 2: /usr/share/man/man3xcurses/set_curterm.3xcurses: Zugriff verweigert
./runInstaller: line 3: /usr/share/man/man3xcurses/set_term.3xcurses: Zugriff ve rweigert
./runInstaller: line 4: /usr/share/man/man3xcurses/setcchar.3xcurses: Zugriff ve rweigert
./runInstaller: line 5: /usr/share/man/man3xcurses/setscrreg.3xcurses: Zugriff v erweigert
./runInstaller: line 6: /usr/share/man/man3xcurses/setupterm.3xcurses: Zugriff v erweigert
./runInstaller: line 7: /usr/share/man/man3xcurses/slk_attr_off.3xcurses: Zugrif f verweigert
./runInstaller: line 8: /usr/share/man/man3xcurses/slk_attr_on.3xcurses: Zugriff verweigert
./runInstaller: line 9: /usr/share/man/man3xcurses/slk_attr_set.3xcurses: Zugrif f verweigert
./runInstaller: line 10: /usr/share/man/man3xcurses/slk_attroff.3xcurses: Zugrif f verweigert
./runInstaller: line 11: /usr/share/man/man3xcurses/slk_attron.3xcurses: Zugriff verweigert
./runInstaller: line 12: /usr/share/man/man3xcurses/slk_attrset.3xcurses: Zugrif f verweigert
./runInstaller: line 13: /usr/share/man/man3xcurses/slk_clear.3xcurses: Zugriff verweigert
./runInstaller: line 14: /usr/share/man/man3xcurses/slk_color.3xcurses: Zugriff verweigert

Zugriff verweigert means no access!
The first error (line 1) means that the file "scrollok.3xcurses" does not exist!

What could be the problem?
Could you help me?
Re: Error when running runInstaller [message #353640 is a reply to message #353350] Tue, 14 October 2008 07:52 Go to previous message
Messages: 2
Registered: October 2008
Junior Member
I solved my problem!
I just unpacked the zipped source code again and it worked!
I've got no idea why but the source was corrupt the first time!

Nevertheless thanxs
Previous Topic: Script for Sending mail
Next Topic: Suppressing output
Goto Forum:

Current Time: Wed Mar 22 18:24:27 CDT 2023