Home » Server Options » Replication » Multimaster Replication error
Multimaster Replication error [message #366498] Wed, 01 December 1999 22:25 Go to next message
Joe
Messages: 138
Registered: November 1999
Senior Member
Hi

I hope someone can help me on this issue. I have setup a set of master sites using the replication manager.

Once I create the master group and go to the general page of the master group and click on the Resume to resume replication after I have set up all the replication objects it will go into QUISCED mode and is suspended.

What is the problem ??? What is the steps to be taken before I use the replication manager wizard ???

Do I run catrep.sql for every database first ??? There seem to be alot of errors when I run the catrep for example created with Complication error.

Thank you , looking forward to hear from someone.

Joe
Re: Multimaster Replication error [message #366503 is a reply to message #366498] Wed, 12 January 2000 08:04 Go to previous message
Suneet kumar
Messages: 1
Registered: January 2000
Junior Member
dear joe,
You have to run the catrep.sql for every site database.

also you can find the document on this very problem www.dbasupport.com
site.
Previous Topic: Replication of tables
Next Topic: Procedural replication
Goto Forum:
  


Current Time: Wed Dec 07 04:46:33 CST 2022