Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » OPMN Services Problem in Windows 2003 (AS10g,10,Windows 2003)
OPMN Services Problem in Windows 2003 [message #378722] Wed, 31 December 2008 23:03
Messages: 70
Registered: September 2007
Location: Rawalpindi
Dear all,
I have installed Oracle AS 10g on windows 2003 after installation every service of OPMN infrastructure and Middle Tire worked fine but after restarting of 2003, OID and OC4J-Security service of infrastructure did not start so by using
opmnctl stopall

i stopped infrastructure service and then tried this

opmnctl verbose start
opmnctl verbose startproc process-type=OID
opmnctl verbose startproc process-type=OC4J-SECURITY

and i got

OPMN started and in case of OID process and OC4J-Security
i got no process matched the specified configuration

any help will be appreciated


Previous Topic: Webutil_file_transfer
Next Topic: pls help, Oracle 10gAS installation on Solaris 10
Goto Forum:

Current Time: Sun May 15 23:20:14 CDT 2022