Home » Developer & Programmer » Reports & Discoverer » Client user can't see business area!
Client user can't see business area! [message #89059] Fri, 15 August 2003 16:29 Go to next message
Adrienne
Messages: 6
Registered: August 2003
Junior Member
I'm about to throw my computer out the window.

I have a business area called Invoices. Within that business area is a single Custom Folder consisting of a SQL statement that pulls invoices. Then I have a worksheet called Invoices which pulls all the items out of that folder.

Both the admin Discoverer user ('us') and the client Discoverer user ('ro') can execute the SQL statement in RapidSQL without error, so I know all the db permissions are correct for both users.

I have shared the Invoices business area with the client user, but still the client user cannot see the business area, and, consequently, can't see the worksheet based on that business area either.

I have logged off, exited, restarted, rebooted, and done rain dances.

What could be wrong?!

Thanks in advance!

Adrienne
Re: Client user can't see business area! [message #89060 is a reply to message #89059] Fri, 15 August 2003 17:10 Go to previous messageGo to next message
Adrienne
Messages: 6
Registered: August 2003
Junior Member
Figured it out myself. Figures I'd spend two days on this and then figure it out a half hour after finally posting.

The client user ('RO') has RO as its default EUL. When I went into Tools->Options and changed the default EUL to the admin user's EUL ('US'), suddenly the client user could see all these reports I had shared.

If anyone reads this... is it normal for a client and admin user to have separate EUL's, or is that a screwy setup? I didn't do it.....
Re: Client user can't see business area! [message #89061 is a reply to message #89059] Fri, 15 August 2003 17:17 Go to previous messageGo to next message
Adrienne
Messages: 6
Registered: August 2003
Junior Member
I posted that last message too soon.

The EUL change did enable several other reports to appear, but the business area and report I originally posted about is still not visible to the client user.

So my original post stands as is: What is wrong???

TIA.
(NOT RESOLVED) [message #89062 is a reply to message #89060] Fri, 15 August 2003 17:19 Go to previous messageGo to next message
Adrienne
Messages: 6
Registered: August 2003
Junior Member
Just changing the subject line to make the state of this thread a little clearer to someone scanning messages. ....
Re: (NOT RESOLVED) [message #89063 is a reply to message #89062] Mon, 18 August 2003 07:14 Go to previous message
Megan
Messages: 2
Registered: August 2003
Junior Member
is it normal for a client and admin user to have separate EUL's, or is that a screwy setup? I didn't do it.....

It's a screwy setup. With the 2 different EUL's, your client & admin user's are accessing 2 different sets of metadata. Whichever EUL the user's will need to access is where the workbook reports will need to be shared with them.
Previous Topic: Cmd Line
Next Topic: Breaking the rows into a new page
Goto Forum:
  


Current Time: Sun May 26 07:17:29 CDT 2024