Home » Developer & Programmer » Precompilers, OCI & OCCI » can't install DBD
can't install DBD [message #94183] Sat, 24 April 2004 01:48
Nigel Henden
Messages: 3
Registered: April 2004
Junior Member
I installed Oracle 9i Client - (Administrative option) for Tru64 5.1-B, then managed to install DBI:oracle version 1.42.
But when I try to make DBD-Oracle-1.13 I get the following error:

cc: Severe: dbdimp.h, line 44: Cannot find file <ocidfn.h> specified in #include directive. (noinclfilef)
#include <ocidfn.h>

Any idea what I'm missing here?
Thank you.
Previous Topic: steps in compiling and running an embedded c program
Next Topic: Pro COBOL - Delemited Files and max entries
Goto Forum:
  


Current Time: Mon Mar 04 21:41:57 CST 2024