Home » Developer & Programmer » JDeveloper, Java & XML » JDev Won't Start
icon11.gif  JDev Won't Start [message #149634] Fri, 02 December 2005 09:37 Go to next message
Messages: 1
Registered: December 2005
Junior Member
Hi! I installed JDeveloper 10g.1.2 a few months ago and it was working fine.

A week ago it stopped starting. I get the initial splash screen, 2 bars of progress, then nothing. No error messages, it just goes away.

Checked hard drive space. Still have > 4G free.

If I run it an the DOS command line get:

at oracle.ide.addin.addinConfig.isEmpty(AddinConfig.java.239)
at oracle.ide.addinManager.exclusiveExtension(AddinManager.java.1317)
at oracle.ide.addinManager.initproductanduseraddins(AddinManager.java.43)
at oracle.ide.ideCore.initproductanduseraddins(ideCore.java.1650)
at oracle.ide.ideCore.startupImpl(ideCore.java.1109)
at oracle.ide.ide.startup(ide.java.539)
at oracle.jdeveloper.jdeveloper.launch(jdeveloper.java.58)
at oracle.jdeveloper.jdeveloper.main(jdeveloper.java.37)

Can anyone point me in the right direction? Thanks!

Re: JDev Won't Start [message #177922 is a reply to message #149634] Sat, 17 June 2006 21:31 Go to previous messageGo to next message
Messages: 1
Registered: June 2006
Location: Austin, Tx.
Junior Member

I was having the same exact problem. I tried several things to fix it. I'm still not sure why I began having the problem in the first place but what I ended up doing was re-installing JDev and it started right up. It would be nice to know why it broke to begin with but at least it's working now Smile
Re: JDev Won't Start [message #218353 is a reply to message #149634] Wed, 07 February 2007 17:34 Go to previous messageGo to next message
Messages: 1
Registered: February 2007
Junior Member
In my case the file addinConfig.xml in my instance's configuration directory (system. had been wiped out in a bad shutdown.

I copied a version from a fellow developer and it started right up.
Re: JDev Won't Start [message #246882 is a reply to message #149634] Fri, 22 June 2007 06:36 Go to previous messageGo to next message
Messages: 1
Registered: June 2007
Junior Member
Hi ,
Thanks "cnandave" I have tried what u did , and it worked.
you have save my life Smile.
Re: JDev Won't Start [message #423929 is a reply to message #149634] Tue, 29 September 2009 05:46 Go to previous message
Messages: 1
Registered: September 2009
Location: Kozhikode
Junior Member
Thank you cnandave Smile . I too had the same problem.

No idea how the file became empty. I replaced it with my colleague's.
Previous Topic: Visual editor in JDeveloper
Next Topic: Query XML
Goto Forum:

Current Time: Sun Apr 02 07:42:17 CDT 2023