Home » Fusion Middleware & Colab Suite » WebCenter Suite & Portal » error when using the omniportlet
error when using the omniportlet [message #168464] Thu, 20 April 2006 10:11 Go to next message
Messages: 48
Registered: March 2006

Hello everubody,

I am very new to Portal. I am playing on a Win2003 server, OAS 10gR2, Portal 10.1.4. I have problems using the OmniPortlet. Whenever I specify an URL to a web service, .csv file etc I receive the following error:

"Failed to open specified URL. Check the following: is the URL is active; is there a valid proxy setting or, if HTTP authentication is required, check user name and password".

My society uses a proxy server. The proxy is configured in:

1. My IE browser
Address: FWMI.replynet.prv, Port: 8080
"Ignore proxy server for local addresses" check box is checked.

2. Portal Builder -> Administer tab -> Global settings -> Proxy tab
I set:
HTTP Proxy host: FWMI.replynet.prv
Port: 8080

In section "Choose the proxy that you want the portal to use for all the connections except the connections to web providers. Choose 'None' if you do not want any proxy to be used for non-provider connections. The proxy for a web provider can be specified using the Register/Edit Provider Registration screen.
" I chose 'None'. Should I also chose FWMI.replynet.prv???

3. Navigator ->Providers -> OmniPortlet Provider -> Edit Provider Connection -> section Proxy Settings I have:
Portal Middle Tier: none
Portal Repository: none

4. In PortalTools (http://servername.replynet.prv:7778/portalTools/) -> Provider OmniPortlet -> Provider configuration section -> Proxxy HTTP configuration I have:

Proxy HTTP: FWMI.replynet.prv
Port: 8080
"Requires authentification check box" -> checked
Type: Basic
Realm: dc=replynet,dc=prv
Login schema: Requires login for all users - use login below for public users
Username: daniela
Password: daniela_pass

Username&Password are functional; I mean this is the user/password I use for authentication with the proxy server whenever I get out in the internet.

I am not sure if I set correctly the REALM parameter. I also tried with replynet (realm: replynet) but I still receive the same error.

Is there something more I should set? What am I doing wrong?

Any help will be extremelly appreciated.
Thank you very much.
Re: error when using the omniportlet [message #211568 is a reply to message #168464] Fri, 29 December 2006 09:12 Go to previous message
Messages: 1
Registered: December 2006
Junior Member
I get the same error when using Web Service in omniportlet.
Do you have a solution for the error?

Previous Topic: New Interface using XML
Next Topic: Allow users to change their passwords
Goto Forum:

Current Time: Wed Mar 29 11:45:49 CDT 2023