Home » Developer & Programmer » Data Integration » trouble importing
trouble importing [message #260700] Mon, 20 August 2007 14:13
Messages: 37
Registered: May 2003
hi all,
I am having some trouble with importing data from files on my oracle server.
I have a dmp file, I have stored it on C:\temp and then I went as sysdba in the Oracle em console and I have selected the Maintenance link, then Import from Export Files (from the Data Movement/Move Row Data section)and then I've created the directory object for the (oracle) user I need to do the import with. (One cannot do any import/export with the sys account because this role does not support imp/exp in Oracle 10g). Which is OK, however, everytime I tried to test the file system with a WIndows account it gave me an error:
Validation Error
Examine and correct the following errors, then retry the operation:
Error - ERROR: Wrong password for user

I've tried domain users with sysadmin privileges, local accounts on the machine where the server is running, nothing seems to work.

Does anybody has any idea what am I doing wrong? I checked for firewalls, there are none running, everything else is working ...
Previous Topic: Transfer from a flat file to oracle + aggregation on columns (split by LF)
Next Topic: Drop index
Goto Forum:

Current Time: Sun May 26 14:17:07 CDT 2024