Home » Infrastructure » Windows » user cant access application (windows 2000 oracle 9i)
user cant access application [message #297040] Tue, 29 January 2008 23:45 Go to next message
Messages: 5
Registered: January 2008
Junior Member

HI all,

we have certain application using oracle 9i database, and we have 5 OS users for that application. in one machine there is OS account group named dba_group which is allowing users to access application from that machine but if users try to access that application from other machine it is showing database not available. i have also tried to create same group on other machine but still no luck. am i making any mistakes or do i need to make more setting for it ?
please let me know. thanks in advance

Hiten Parekh
Re: user cant access application [message #297063 is a reply to message #297040] Wed, 30 January 2008 00:50 Go to previous message
Michel Cadot
Messages: 68455
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Does SQL*Net correctly configure?
Check tnsnames.ora file.
Post Oracle error message.

Previous Topic: ORA-12571 With Multiple Ethernet Ports
Next Topic: Why database is starting up auto ?
Goto Forum:

Current Time: Sat Jun 10 00:25:43 CDT 2023